MSRC4Plugin with 1.9.6.1 and 1.02

Should you have problems with the DSM plugin, here's the place to look for help or report issues.

MSRC4Plugin with 1.9.6.1 and 1.02

Postby elmernet » 2011-08-03 18:15

Hello
I use UltraVNC 1.02 with MSRC4Plugin and rc4.key on windows xp.
In the machines with Windows 7, use UltraVNC 1.9.6.1, but I can not do the work MSRC4Plugin between versions 1.02 (server or viewer) to 1.9.6.1 (server and viewer), so for now, I have to use 1.9.6.1 without MSRC4Plugin.

Is there any way to do versions 1.02 and 1.9.6.1 work with each other, with MSRC4Plugin?

grateful
elmernet
 
Posts: 2
Joined: 2011-08-03 16:05

Re: MSRC4Plugin with 1.9.6.1 and 1.02

Postby B » 2011-08-03 19:01

I don't think so?

But is there any reason you can't just install 1.0.9.6 on the XP machine too?
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: MSRC4Plugin with 1.9.6.1 and 1.02

Postby elmernet » 2011-08-06 19:54

So it is that I provide computer support service, and changing the version 1.02 used in PCs with XP, I would have to do this on many machines for many customers. If there is another solution would be much more practical for me.

grateful
elmernet
 
Posts: 2
Joined: 2011-08-03 16:05

Re: MSRC4Plugin with 1.9.6.1 and 1.02

Postby B » 2011-08-08 14:39

I'd need Rudi to comment on whether it's supposed to work...

But in the meantime, if I were you, I'd simply keep both older viewers and newer viewers setup up, each in a different directory. It really shouldn't be a problem to switch between them depending on which clients you're accessing. That way you can use as much encryption as is possible on each version, without having to turn anything off.
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05


Return to DSM plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron