Conencting between v1.0.2 and v1.0.9.6.1

Should you have problems with the DSM plugin, here's the place to look for help or report issues.

Conencting between v1.0.2 and v1.0.9.6.1

Postby ccs » 2012-01-13 19:33

Hello Everyone;

My first time here, so if this is the wrong forum to post this question, plese let me know.

I have small network of PCs running XP-Home, XP-Pro and NT4. I use UltraVnc v1.0.2 to connect between these machines and use the AESV2 plugin with a 40bit encrytion key (as this is the longest NT4 will accept -- AFAIK).

Now, I need to connect to a PC running Vista. v1.0.2 was crashing over and over on Vista, so I installed v1.0.9.6.1. I then read-up on the new SecureVNC Plugin by Adam Walling. I looked at the configuration section for this Plugin, but can't seem to figure out how to connect my XP machine (running v1.0.2) to this one.

FWIW... If I do not use an encryption plugin, I can connect A-OK.

Can anyone point me in the right direction?

TIA.

Charles...
ccs
 
Posts: 1
Joined: 2012-01-13 19:19

Re: Conencting between v1.0.2 and v1.0.9.6.1

Postby Rudi De Vos » 2012-01-13 22:04

The 102 version doesn't know the new plugin engine, best way is to install old plugins.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5489
Joined: 2004-04-23 10:21

Re: Conencting between v1.0.2 and v1.0.9.6.1

Postby Rudi De Vos » 2012-01-13 22:04

The 102 version doesn't know the new plugin engine, best way is to install old plugins.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5489
Joined: 2004-04-23 10:21


Return to DSM plugin

Who is online

Users browsing this forum: No registered users and 2 guests