Upgrading with "old" DSM Plugin?

Should you have problems with the DSM plugin, here's the place to look for help or report issues.

Upgrading with "old" DSM Plugin?

Postby uglymr » 2015-10-23 17:43

Hi all,
I have been using uVNC with Adam Wallings DSM Plugin for a while now and am very happy with it. :D :thumbs:

Do I have to create a new DSM Plugin if I want to upgrade uVNC to the newest stable version or can I just use the DSM Plugin that I created for the older version?

Thanx in advance for your help
uglymr
 
Posts: 5
Joined: 2014-02-28 17:13

Re: Upgrading with "old" DSM Plugin?

Postby Rudi De Vos » 2015-10-25 22:56

We are still using the same plugins.
All versions work with
*securevncplugin
*msrc4plugin

PS: just make sure that when you copy the plugins you use a 64bit plugin for a 64bit vnc version and the 32 for the 32.
Using the wrong plugin popup an error.
First test in app mode, else the service could show the error on a invisable desktop.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5462
Joined: 2004-04-23 10:21

Re: Upgrading with "old" DSM Plugin?

Postby uglymr » 2015-10-27 13:49

Hi Rudi,

thanx for the quick reply. :thumbs:
Will do the upgrade today or tomorrow.
uglymr
 
Posts: 5
Joined: 2014-02-28 17:13


Return to DSM plugin

Who is online

Users browsing this forum: No registered users and 3 guests