MSLogonACL.exe fails to import the parameter file

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

MSLogonACL.exe fails to import the parameter file

Postby Carlo1973 » 2020-01-14 17:15

The issue I am having is one that was discussed on previous threads, but I haven't been able to resolve the problem.
I am creating a new windows 10 image for deployment on my home test lab (which I use a version of Symantec Ghost).
The build version of windows that is being created for imaging is Windows 10 Build 1909.
I want to be able to apply specific ACL groups to certain machines.
Here is what I have tried:

Configured one VM image and setup the ACL within uVNC for a specific set of security groups
exported the regkey hklm\Software\ORL\WinVNC3\ACL (there was no key listed at hklm\Software\Wow6432Node\ despite being a 64bit OS)
on another vm imported the regkey, rebooted the machine, and checked the admin properties of UltraVNC - specifically for "Configure MS Logon Groups" and it was blank/empty

On another test VM, I performed the same steps above, but also ran mslogon.exe /e param.txt
copied the param.txt file to another vm, and ran mslogon.exe /i param.txt
rebooted the vm and checked the admin properties again - and yet again the "Configure MS Logon Groups" was empty/blank.
I have also tried various other methods using the mslogon.exe /i /o and /i /a flags, but none seem to take.

The version of UltraVNC Server I am using is

Any assistance on getting this resolved would be appreciated
Posts: 2
Joined: 2020-01-13 21:27

Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 2 guests