Unspecified error!! Mslogon vs uVNC permissions

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Unspecified error!! Mslogon vs uVNC permissions

Postby X3 » 2008-02-22 19:33

And here it is

Image

When I try to set up MSlogonII I do:

1)Decide which account I wnat to run the program I choose admin

2)On the Ultravnc security editor I have to add a user or group and I browse and choose the admin

3)As soon as I add one it puts out that message when I try to apply on the uVNC security editor window.

odd but hey I got no ideas and that is in XP pro sp2.
Regards

Image
X3
100
100
 
Posts: 282
Joined: 2007-12-11 08:50
Location: 51.30 N 0.10 W

Re: Unspecified error!! Mslogon vs uVNC permissions

Postby X3 » 2008-02-23 12:13

New uVNCserverbis3 still displays this.
Regards

Image
X3
100
100
 
Posts: 282
Joined: 2007-12-11 08:50
Location: 51.30 N 0.10 W

Re: Unspecified error!! Mslogon vs uVNC permissions

Postby Rudi De Vos » 2008-02-23 21:22

This happen when you keep the [] checked in the window

------------------
"execute as"
With useraccount do you want to execute the program with
--------------------
(*)Current user
[x] <<<<----- you need to uncheck this, else no permission
() This user
---------------------
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5411
Joined: 2004-04-23 10:21

Re: Unspecified error!! Mslogon vs uVNC permissions

Postby X3 » 2008-02-24 22:20

still doesnt work right but its I hope getting somewhere, maybe a little user issues but for sure I had this working before I restore XP to a clean state image.
Regards

Image
X3
100
100
 
Posts: 282
Joined: 2007-12-11 08:50
Location: 51.30 N 0.10 W

Re: Unspecified error!! Mslogon vs uVNC permissions

Postby Rudi De Vos » 2008-02-24 22:45

When you change the mslogonII settings this is executed

winvnc.exe -securityeditorhelper

Perhaps usefull for testing, you can change settings while the winvnc.exe isn't runnning
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5411
Joined: 2004-04-23 10:21

Re: Unspecified error!! Mslogon vs uVNC permissions

Postby uvnc-robert » 2009-10-22 17:12

I have the same problem as X3 and I've had this same problem every time I've setup a new instance of UltraVNC for years!

I can't believe more people don't run into this problem and that it's been out there for so long.
Even now, over a year and a half after the post here about this, and using the latest version of UltraVNC (1.0.5.6 - Apr 2009) I still have the problem.

So far I've always been able to make-it-go, but I've never really understood what I did to fix it.
I think perhaps unchecking the "protect my computer" checkbox on that dialog that pops up about 3 times may have something to do with it.
Also I usually end up trying to specifiy the Administrator account explictly instead of accepting the default (administrative) account that I'm logged in as.
uvnc-robert
 
Posts: 1
Joined: 2009-10-22 17:06


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 1 guest