Only built-in administrator account can sucessfully log in..

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Only built-in administrator account can sucessfully log in..

Postby greatbarrier86 » 2010-08-04 18:39

Hi, i'm having the problem that only the built-in admin account can successfully login with uvnc. Attempting to log in with any other administrator account throws a "Wrong Password" exception.

Has anyone else had this problem?
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby B » 2010-08-04 18:58

Are you using the "MS Logon" option with appropriately set groups, or are you confusing the VNC-specific password with Windows passwords?

That is, VNC's passwords have nothing to do with user names or access rights, <b>except</b> when using the "MS Logon" option in UltraVNC.
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-08-04 19:05

It is set to

Require MS Logon (User/Pass./Domain)
The VNC Password and View Only Password are both set to the same password as the local administrator account i am TRYING, but failing to login with.

Configure MS Logon Groups shows Administrators in both Local and Domain.
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby B » 2010-08-04 19:36

Okay, first off the view-only password is supposed to be different from the VNC Password, but I doubt that's your problem.

Unfortunately the MSLogon feature is not something I know much about. <b>Other folks chime in please?</b>

(Meanwhile it would probably help to list your operating system and UVNC version.)
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Only built-in administrator account can sucessfully log

Postby mrreload » 2010-08-04 20:38

Nevermind :-D
Last edited by mrreload on 2010-08-04 20:39, edited 1 time in total.
mrreload
8
8
 
Posts: 23
Joined: 2006-03-16 08:02

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-08-04 22:01

My os is Windows 7 and my Vnc version is the the latest, including that fix.

Also, I tried changing those passwords and it did not work.
Last edited by greatbarrier86 on 2010-08-04 22:02, edited 1 time in total.
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby B » 2010-08-04 22:04

greatbarrier86 wrote:My os is Windows 7 and my Vnc version is the the latest, including that fix.

Also, I tried changing those passwords and it did not work.


"That fix"?
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-08-04 22:23

Sorry. That was pretty vague.

1.0.8.2 online

I'm referring to the second post, however I have also tried without it.
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-11-29 20:48

Bump. I'm sorry to bump an old message but i'm still having the issue and so far, i have not found a solution. Please help! :)
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby redge » 2010-12-01 01:19

tested uvnc 1.0.9.5 ?
anyway, there no bug change at MS Logon as my knowledge.

Did you tried delete default setting from vncviewer and close then try vncviewer again.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-12-01 14:09

Same issue with 1.0.9.5. As for the settings, it occurs on every computer we deploy with a fresh install of it.
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby greatbarrier86 » 2010-12-01 14:10

Here is my UltraVNC.ini file if that can potentially assist:

I removed the password lines for security reasons

[syntax="text"]
[admin]
UseRegistry=0
MSLogonRequired=1
NewMSLogon=0
DebugMode=0
Avilog=0
path=C:\Program Files\UltraVNC
DebugLevel=0
DisableTrayIcon=0
LoopbackOnly=0
UseDSMPlugin=1
AllowLoopback=1
AuthRequired=1
ConnectPriority=0
DSMPlugin=MSRC4Plugin_NoReg.dsm
AuthHosts=
AllowShutdown=1
AllowProperties=1
AllowEditClients=1
FileTransferEnabled=1
FTUserImpersonation=1
BlankMonitorEnabled=1
BlankInputsOnly=0
DefaultScale=1
CaptureAlphaBlending=1
BlackAlphaBlending=0
primary=1
secondary=0
SocketConnect=1
HTTPConnect=1
XDMCPConnect=0
AutoPortSelect=0
PortNumber=5900
HTTPPortNumber=5800
IdleTimeout=0
RemoveWallpaper=1
RemoveAero=1
QuerySetting=2
QueryTimeout=10
QueryAccept=0
QueryIfNoLogon=0
InputsEnabled=1
LockSetting=0
LocalInputsDisabled=0
EnableJapInput=0
kickrdp=0
clearconsole=0
[admin_auth]
group1=Administrators
group2=
group3=
locdom1=3
locdom2=0
locdom3=0
[ultravnc]
passwd=
passwd2=
[poll]
TurboMode=0
PollUnderCursor=0
PollForeground=0
PollFullScreen=0
OnlyPollConsole=0
OnlyPollOnEvent=0
MaxCpu=100
EnableDriver=0
EnableHook=0
EnableVirtual=0
SingleWindow=0
SingleWindowName=
[Permissions]
[/syntax]

Moderated by redge at 2010-12-01 18:36:
replaced code by syntax=text, easy to read
Last edited by greatbarrier86 on 2010-12-01 18:36, edited 3 times in total.
greatbarrier86
8
8
 
Posts: 13
Joined: 2006-06-12 16:47

Re: Only built-in administrator account can sucessfully log

Postby redge » 2010-12-01 18:29

it very simple,

group1=Administrators
group2=
group3=

missing 1 group for limited users ...

you need to try without any plugin, if success mslogon, then you can try with with encryption

is it running as service system ?
i think no, because, authentication fail for another administrator
it must be include in the group of Administrators, not only Administrator account.
Last edited by redge on 2010-12-01 18:34, edited 2 times in total.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 1 guest