Can anyone get MS-LOGON to work with Groups?

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Can anyone get MS-LOGON to work with Groups?

Postby Shadow Lord » 2012-07-08 03:24

Hello All,

I have tried this in as many ways as I can think of and have never been successful to get it it to work. What I would like to do is to add a group (e.g. Administrators) to the MS-Logon and be able to logon to the UVNC server using any member of that group.

However, I can't get this to work. I have both MS-Logon and MS-Logon II checked off. I click the configure button and add the group successfully. However, when I try to connect using any of the members in the group I get "an authentication rejected error". This occurs with VNC servers running on Vista, Windows 7 and Windows 2008R2.

However, if I add a member directly instead of the group (for example the Administrator account as opposed to the Administrators group) then I have no problem logging in. What am I missing? Thanks!
Shadow Lord
8
8
 
Posts: 11
Joined: 2012-07-08 03:05

Re: Can anyone get MS-LOGON to work with Groups?

Postby Shadow Lord » 2012-07-12 18:02

By the time the original topic was approved for posting by a MOD I had already resolved the problem.
Shadow Lord
8
8
 
Posts: 11
Joined: 2012-07-08 03:05

Re: Can anyone get MS-LOGON to work with Groups?

Postby BengalboyX » 2015-05-18 15:25

Hi, I seem to be having similar if not the exact behavior, just wondering if you could clarify what you did to resolve the issue.

Thanks
BengalboyX
 
Posts: 3
Joined: 2015-05-18 14:12

Re: Can anyone get MS-LOGON to work with Groups?

Postby Shadow Lord » 2015-05-18 23:13

Shadow Lord
8
8
 
Posts: 11
Joined: 2012-07-08 03:05


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 4 guests