Problem not asking the user to allow connection using NTLM

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Problem not asking the user to allow connection using NTLM

Postby BullGates » 2005-07-26 18:38

I'm using NTLM autentication, and I also use FastPush script with settings adjusted, I've activated the option to reject a connection by default after 30s if the user does not "allow" to connect (nice to preserve user privacy). Maybe I'm missing something, but I enter the remote machine without showing the prompt to the user to allow me to enter.

I don't have here all the settings, but now I could read something related to the "default" or "administrator" keys in the registry, should I put all the settings both under Default and Administrator for this to work?
BullGates
 

Postby Marscha » 2005-08-03 06:30

With administrative rights, install UltraVNC manually and configure the options.
Then see where in the registry the options are stored.
Marscha
Former moderator
Former moderator
 
Posts: 471
Joined: 2004-05-14 06:48

Postby BullGates » 2005-08-28 21:04

I've already did that, i don't understand why, when I use MS Logon, it does not ask the user authorization to login, even if I have that option turned on. If i use another authentication, it behaves ok.
BullGates
 

Postby Guest » 2005-08-28 21:07

Here they are, i also tried with administrator and almost everything I could find using a registry spy utility.
\registry\machine\software\orl\WinVNC3\System
AllowProperties = REG_DWORD 0x00000001
AllowShutdown = REG_DWORD 0x00000001
QuerySetting = REG_DWORD 0x00000004
QueryTimeout = REG_DWORD 0x0000001e
QueryAccept = REG_DWORD 0x00000000
Guest
 


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 1 guest