MSLogonACL.exe language issues

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

MSLogonACL.exe language issues

Postby sbostedor » 2005-08-03 15:17

I've been getting reports that the MSLogonACL.exe is not accepting special German characters in the group names.

for example the group dömanen-admins is in german systems the default administrator group for domain administrators
Steve Bostedor
http://www.vncscan.com
Super Simple UltraVNC Management
sbostedor
100
100
 
Posts: 273
Joined: 2005-02-02 19:30
Location: Jackson, MI, USA

Postby Marscha » 2005-08-04 05:56

I'll check that.
And it is Domänen-Admins in German :wink:
Marscha
Former moderator
Former moderator
 
Posts: 471
Joined: 2004-05-14 06:48

Postby Marscha » 2005-08-04 12:10

I changed MSLogonACL to Unicode.
Find a test version at http://doc.uvnc.com/MSLogonACL.exe
Let me know if it works. Then we can add it to CVS/Updates.

What's strange, I tested it later on with the group Domänen-Admins.
It worked, but then I tested MSLogonACL that shipped with Rel1.0 and it worked also.

Do you have any other examples that produce errors?
Marscha
Former moderator
Former moderator
 
Posts: 471
Joined: 2004-05-14 06:48

Postby sbostedor » 2005-08-10 10:47

Hey, I've been getting back positive reports! That new mslogonacl fixes their problems. You rock, Marscha! Thank you very much from all of them and myself.
Steve Bostedor
http://www.vncscan.com
Super Simple UltraVNC Management
sbostedor
100
100
 
Posts: 273
Joined: 2005-02-02 19:30
Location: Jackson, MI, USA

Postby Marscha » 2005-08-10 12:21

I uploaded the changes to the CVS.
Will be available in the next release.
Marscha
Former moderator
Former moderator
 
Posts: 471
Joined: 2004-05-14 06:48


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 2 guests

cron