Problem with Novell Client 4.91 and MS Logon II

Should you have problems with the MS logon plugin, here's the place to look for help or report issues.

Problem with Novell Client 4.91 and MS Logon II

Postby hofmaniac » 2005-09-07 13:03

Hello Group,

I have a Problem with Ultra VNC 1.0.1. and MS Logon authentification. It seem that it is not possible to Logon with MS logon on a PC running WinXP SP2 and Novell Client 4.91. When I diasable MS Logon it works fine. But with activated MS Logone I get the message that the password VNC authentification failed. On an other PC running WinXPSP2 and Novell client 4.83 I have no problem to Login with MS Logon
hofmaniac
 
Posts: 2
Joined: 2005-09-07 12:57

Postby Rudi De Vos » 2005-09-07 14:09

XP Home ?

On the Home edition you can not use Simple filesharing and mslogon.
Forceguest !
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5713
Joined: 2004-04-23 10:21

Postby hofmaniac » 2005-09-07 14:16

No WinXp Professional. I think the Novell Client doesn't work on XP Home, too.
hofmaniac
 
Posts: 2
Joined: 2005-09-07 12:57

Postby Marscha » 2005-09-08 06:06

I don't know what Novell is doing.
But MS-Logon II is a "network logon" in Microsoft speak.
This results in an access token which is used against an ACL (or more exactly a SecurityDescriptor) to test authorization.
In the event log you can see an UltraVNC entry showing if authentication or authorization has failed.
Marscha
Former moderator
Former moderator
 
Posts: 471
Joined: 2004-05-14 06:48

Novell 4.91 VNC 1.0.1 conflict

Postby nerdytexan » 2005-09-15 16:41

The conflict isn't just with MS Logon II. The conflict is with the novell 4.91 client upgrade. I still have VNC version 1.0 and it would cause the machine to blue screen as well. The problem started when novell was upgraded.

You can remote in without any problems once the user is logged into novell. However, if you log in first then the machine will blue screen during the novell logon process.
nerdytexan
 

Novell Client 4.91 SP1

Postby nerdytexan » 2005-09-15 20:50

nevermind
we installed the sp1 for novell 4.91 and that resolved the conflict with UltraVNC
nerdytexan
 


Return to MS logon plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron