bug in SC

Single Click discussions / bugs

bug in SC

Postby Dany » 2005-01-27 15:17

I see a problem with SC. The mouse cursor is shift approx. 2 inches left from it apear on my screen.

I'm using XP home edition SP1 and UltraVNC RC18. I saw this problem when my customer use Single Click with a Windows 98 os.

Dany
Dany
 

Re: bug in SC

Postby californiajeff » 2005-01-27 20:44

Dany wrote:I see a problem with SC. The mouse cursor is shift approx. 2 inches left from it apear on my screen.

I'm using XP home edition SP1 and UltraVNC RC18. I saw this problem when my customer use Single Click with a Windows 98 os.

Dany


Make sure you are running RC19. Sounds to me like you need to upgrade the version you have on your computer. UltraVNC SC is based off RC19 so if you are running an older version on your computer you may run into some issues.

Try that and let us know if that fixes your issue.
californiajeff
40
40
 
Posts: 101
Joined: 2004-12-22 23:19
Location: Las Vegas, NV

X Coordinate problem

Postby Heulsay » 2005-02-03 20:55

Hi,
I am having the same kind of problem that Dany do. My problem only happen with clients that are on Windows 98, but not on all windows 98 clients. (Tested with 2 98 machines here and could not reproduce the problem locally)

I use a recent version of SC :
Ultr@VNC Win32 server 1.0.0 TEST19 SINGLE CLICK
Build : Dec 12 2004 16:41:40

And tried with 3 versions of VncViewer.exe : RC19.5, RC18 and RC11.d

To describe the problem i have, the X coordinate of the mouse cursor is always half of what it should be. So on the client screen, if I move the move over to the right, the pointer is in the exact middle of the screen. If I move to the middle, the cursor is at 25%, etc.
Basicly, I can't click anywhere on the second half of the client screen.
The Y position is adequate.

Maybe this is not just a SC problem, but I think the problem is on the server side.

Any help will be greatly appreciated, and keep up the good work, Ultr@VNC is wonderful.

--- Editted :
I just found out another clue. I think that the problem is linked to clients who have dual screen, hope this can help out.
Heulsay
 
Posts: 1
Joined: 2005-02-03 20:34


Return to SC

Who is online

Users browsing this forum: No registered users and 2 guests