Long lag from server to client

New to UltraVNC? Your questions are welcome in this subforum. :surprise:

Re: Long lag from server to client

Postby Bonji » 2014-02-24 13:49

I do not like the Auto encoder setting at all as for me it doesn't ever seem to pick the correct encoder.

I suggest using the Tight encoder for slower connections, but you can play around with the different ones to see which one performs the best in your environment.
-Ben
Bonji
100
100
 
Posts: 325
Joined: 2008-05-13 14:54

Re: Long lag from server to client

Postby rmohan_chn » 2016-03-15 09:04

Hello,

I am also facing the same issue occasionally. so we have to disconnect and reconnect.

The input mouse action from Viewer to Server is fine, mouse movement from Server to Client is slower. The Arrow mouse pointer is trying to catch the dot pointer in viewer is very slow.
Please let me know if we have solution for this issue.

Best Regards,
Maohan
rmohan_chn
 
Posts: 1
Joined: 2016-03-15 08:59

Re: Long lag from server to client

Postby Bonji » 2016-03-15 12:49

UltraVNC works pretty well in a myriad of environments and conditions, however you have to tweak the settings until you find one that works best for you. Research all the settings available to help determine which one best fits with your network conditions. You could also provide a lot more detail about your environment so we can offer some suggestions.
-Ben
Bonji
100
100
 
Posts: 325
Joined: 2008-05-13 14:54


Return to Beginner questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron