Failed connection on 1st attempt

New to UltraVNC? Your questions are welcome in this subforum. :surprise:

Failed connection on 1st attempt

Postby iamconfuzzled » 2014-09-26 18:46

I've tried searching this site for help, but to be honest most of what is written is simply too confusing for me. I have installed the software on my work & home computers based on someone else's suggestion. Both computers have Windows 8.1 if it matters, but not the pro version that comes with remote desktop. I need to be able to work from home from time to time. Both computers are on networks using verizion fios routers. I used to get the ip for the work pc. It starts with 173 if this means anything to you guys. When I tried to connect, the status box shows connecting for a while & then says failed to connect to server. I never get a chance to type in a password. Because I am not at work while trying to test this, I have no way of knowing of changing anything on that computer without driving back to work. Can someone please tell me what could be causing this issue & what I should attempt to do to resolve this issue---keeping it in simple terms????
Posts: 1
Joined: 2014-09-26 18:39

Re: Failed connection on 1st attempt

Postby Rudi De Vos » 2014-09-28 20:33 gives you the ip addresses of the router, unless you tell your router that he need to forward port 5900 to the end pc
connecting to this ip will not work.
Please check NAT and port forwarding.

You can try uvnc2me, this works when both server and viewer are behind a nat router.
If no firewalls are blocking the connection it could work.
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 5627
Joined: 2004-04-23 10:21

Return to Beginner questions

Who is online

Users browsing this forum: No registered users and 1 guest