UltraVNC to raspberry pi worked for a minute only!

New to UltraVNC? Your questions are welcome in this subforum. :surprise:

UltraVNC to raspberry pi worked for a minute only!

Postby Daft Vader » 2017-11-26 15:20

Hi to everyone!
I am new to ultravnc
I am trying to connect to a linux distro "OSMC"
I followed all instructions to install vnc on the distro using putty from my windows 10 pro
I then installed ultraVnc, opened it and entered the IP address of my Pi and it just worked!!! Boy was I happy.
I then clicked something in the vnc window, just one click I think and UltraVnc just crashed.

I restarted it entered my IP and got message failed to connect to server!
I have tried this several times now. rebooted the Pi as well but can't get it to connect.

The server is still running and I can SSH into it OK

I have absolutely no idea what to do now?

Could someone help me please
any advice appreciated

Daft Vader
Posts: 1
Joined: 2017-11-26 15:02

Return to Beginner questions

Who is online

Users browsing this forum: No registered users and 2 guests