problem with this Windows Installer Package. 1.2.1.6

Here you will find help for frequently asked questions as well as for your specific question.

problem with this Windows Installer Package. 1.2.1.6

Postby Shinare » 2017-10-13 17:02

When I try to install UltraVNC ver 1.2.1.6 via the x86 MSI package, it errors out and EventVwr shows this error:

Code: Select all
Product: UltraVnc -- Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: _884E4E71_6AC5_4F87_9C68_EE643DDC29ED, location: C:\Program Files\uvnc bvba\UltraVnc\setpasswd.exe, command: ""



If I install with the .EXE package it installs just fine. The MSI for Version 1.2.1.2 installs just fine. However, I need the MIS package for 1.2.1.6 to work so I can deploy it via GPO. I've tried all x86 MSI packages for this version and none of them work.

Is there a problem with the MSI packages for this version?
Shinare
 
Posts: 2
Joined: 2017-10-13 16:46

Re: problem with this Windows Installer Package. 1.2.1.6

Postby Rudi De Vos » 2017-10-14 19:47

Downloaded
*UltraVnc_1216_x86_win8.msi
*installed direct from browser
*OS: Latest windows 10
*AV: standard windows defender

Also tested setpasswd.exe and it run without anu problems.
This exe just set a random password when the ini file has no password set.

NO error

I need to be able to repeat it, to be able to test anything.
The error is pc related but something must trigger it
OS, AV...
More info needed
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5471
Joined: 2004-04-23 10:21

Re: problem with this Windows Installer Package. 1.2.1.6

Postby penev75 » 2017-10-17 11:16

I have the same problem.

Here is the log from msiexec https://drive.google.com/file/d/0B8y-CARwZOlLSTZtSmgyT2ZoYVk/view?usp=sharing
penev75
 
Posts: 4
Joined: 2017-10-12 10:11

Re: problem with this Windows Installer Package. 1.2.1.6

Postby Rudi De Vos » 2017-10-17 18:20

Can't see what wrong in the msi log, perhaps someone else have an idea.
What's the OS you are installing on ?
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5471
Joined: 2004-04-23 10:21

Re: problem with this Windows Installer Package. 1.2.1.6

Postby penev75 » 2017-10-18 08:27

Computer is Windows 7 Pro 32 bit (in Domain). I have tested on 5 computers.
penev75
 
Posts: 4
Joined: 2017-10-12 10:11

Re: problem with this Windows Installer Package. 1.2.1.6

Postby Rudi De Vos » 2017-10-18 14:48

It's the win8 msi...that's build with SDK for 8.1
Does it also fail with the xp msi ?
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5471
Joined: 2004-04-23 10:21

Re: problem with this Windows Installer Package. 1.2.1.6

Postby penev75 » 2017-10-19 04:38

There is no problem with XP MSI
penev75
 
Posts: 4
Joined: 2017-10-12 10:11


Return to General help

Who is online

Users browsing this forum: No registered users and 8 guests