WinVNC "Service Mode" Issue

Here you will find help for frequently asked questions as well as for your specific question.

WinVNC "Service Mode" Issue

Postby Xtinder » 2011-05-31 22:52

We have several computers that are running WinVNC. Most all of them are older versions of WinVNC. We recently updated one of our computers to Windows 7 and installed the latest WinVNC 1.0.9.6. When we try to connect to the new windows 7 computer it will not allow us to remotely use the mouse or keyboard. At the top of the screen it shows this "ComputerName /IP Address / - Service Mode.

None of the other PC's we connect to show Service Mode at the top when we connect. Could this be the reason we are not able to control the mouse? If so how do we turn off Service Mode?

Thanks for your help.
Xtinder
 
Posts: 1
Joined: 2011-05-31 21:17

Re: WinVNC "Service Mode" Issue

Postby redge » 2011-06-04 20:15

FAQ
view only, keyboard locked, no mouse control

on ultra vncviewer is a comment that tell your remote computer running vnc server as service, no more.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6817
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: WinVNC "Service Mode" Issue

Postby mikell » 2011-06-15 16:41

It does not appear that is the only change. I notice some toolbar buttons seem to be missing, including the chat and file transfer buttons.
mikell
 
Posts: 1
Joined: 2011-06-15 16:33

Re: WinVNC "Service Mode" Issue

Postby Rudi De Vos » 2011-06-15 22:18

Toolbars are missing if version server/viewer mismatch...
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 4189
Joined: 2004-04-23 10:21


Return to General help

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests