MS Logon Group Authentication

Here you will find help for frequently asked questions as well as for your specific question.

MS Logon Group Authentication

Postby btrash » 2017-03-14 10:04

Hi!

I've configured uvnc authentication to Require MS Logon instead of static and unsafe Registry Password.
It works fine with AD Authentication, but i would like to have a plan B if for whatever reasen the AD Auth is broken.

I have a local admin configured with is member of the local administrators group. I added to the MS Logon Groups but i always get "Authentication rejected" Message.

Is there somewhere a debug file to trace that issue, or do i have to do something else to allow a local admin group?

(Running Win10 1511 64bit with uvnc 1.2.1.1)

regards
Barbara
btrash
 
Posts: 6
Joined: 2010-01-22 08:35

Re: MS Logon Group Authentication

Postby mosh911 » 2017-03-31 06:22

A related question...

I am able to connect to my UltraVNC Server using the standard VNC password authorization.
After changing the Server setting to require MS Login, I get the "authentication rejected" message
after submitting my Windows username and password.

The account I use on the Server is a "hidden" administrator account. Do you think that could be
the issue? Since I login via the Internet, I'm obviously in a different domain from the Server,
but that should not matter, should it?
mosh911
 
Posts: 3
Joined: 2017-03-31 05:58

Re: MS Logon Group Authentication

Postby melsgeo » 2017-03-31 15:30

I too get "authentication rejected"
I found that the MS logon security groups dont carry with the config file and I have to manually enter it in UVNC settings.
How can I use GP to silent deploy and be able to save those security group settings automatically?
melsgeo
 
Posts: 1
Joined: 2017-03-31 14:02

Re: MS Logon Group Authentication

Postby mosh911 » 2017-04-02 19:54

Dear melsgeo,
You wrote
I found that the MS logon security groups dont carry with the config file

By "config file," do you mean ultravnc.ini?

You also wrote
I have to manually enter it in UVNC settings

Do you mean the Server settings (Admin) dialog box? Or do you mean the ini file? And which section do you enter it?
Please elaborate. Thanks.
mosh911
 
Posts: 3
Joined: 2017-03-31 05:58


Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron