No remote mouse cursor

Here you will find help for frequently asked questions as well as for your specific question.

No remote mouse cursor

Postby schotenandi » 2017-03-27 15:25

Hi all,

I installed UltraVNC 1.2.12 on Windows 10 Enterprise 1607 as service and I can't see the remote mouse cursor when connecting with a client. Only the dot is displayed, but that isn't enough for me. I tried both options in viewer: Track remote cursor locally / Let remote server deal with mouse cursor
First option will cause a crash when connecting to the server and second option won't show any remote cursor.

So what's wrong with UVNC? Is it not compatible with Windows 10?
Is there an option to solve this problem?
I tried both, the 32 and 64 bit edition.

THX in advance!

Bye, Andi
Posts: 1
Joined: 2017-03-27 15:14

Re: No remote mouse cursor

Postby Rudi De Vos » 2017-03-27 19:48

What's the color depth of the viewer ?
What encoder is being used ?
It's tested on windows 10 as we use win10 on the developer pc's.
server -> properties -> system hookdll on( on win10) use the new fast capture method, but it only works with "track remote cursor locally", this doesn't work with the " let remote server deal" it give a dot.

The crash, does it happen on the server/viewer ?
Using systemhook dll Off, does it also crash ?
Rudi De Vos
Admin & Developer
Admin & Developer
Posts: 5502
Joined: 2004-04-23 10:21

Return to General help

Who is online

Users browsing this forum: No registered users and 5 guests