/encoding question

Here you will find help for frequently asked questions as well as for your specific question.

/encoding question

Postby ddbivens » 2017-04-30 00:07

I open VNCViewer, select Options, select "Auto select best settings", OK, check "Save connection settings as default" option, click Connect. Then "Auto select best settings" is saved. This setting works well most of the time for LAN connections however, for slow connections, including some remote locations or wireless network connections, I don't get a good solid connection. I get better results over a slow connection if I select "Tight" encoding. The problem I found is that if I save "Auto select best settings" , and try to use the command line option /encoding tight for a particular connection, the command line option is ignored. If I save a particular encoding method then I have not found a way to initiate auto encoding from the command line. Is there a way to initiate "Auto select best settings" from the command line? or is there a way to initiate encoding tight from the command line when "Auto select best settings" is saved in the ini file?
Thanks for this great program!!!
ddbivens
20
20
 
Posts: 41
Joined: 2015-12-26 14:53
Location: Tellico Plains, TN 37385 USA

Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron