Connection rejected

Here you will find help for frequently asked questions as well as for your specific question.

Connection rejected

Postby Putejat » 2017-05-16 14:23

Hi friends,

I have three pc with ultravnc to control remotely, two with windows xp working ok and recently I add one with W10. I install ultra vnc server as service with the firewall down. I can connect from the other pc in local network but when I try to connect from public ip I have the message "connection rejected". On the admin properties I have the same options on pc with xp and pc with W10 but only works in the two with xp

About the ip on the xp I have 5940, 5930 and in the W10 5920. Days ago I have on the same location and network a pc with xp and I can connect from public ip. I guess is from W10 but I don't know what to do.

thanks
Putejat
 
Posts: 1
Joined: 2017-05-16 14:13

Re: Connection rejected

Postby Rudi De Vos » 2017-05-16 20:55

Looks like
*You have 3 pc's local ip and the router forward the ports 5940/5930 and 5920

When you use other local pc you connect direct without using the router
viewer -> connect to server 5920
an external viewer connect to router 5920 who forward it to the w10 pc

*Verify if the ultravnc.ini file is the same for the 3 pc
*verify if internal and external firewall on w10 are configured correct
*Is the forwarding correct ?
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5369
Joined: 2004-04-23 10:21


Return to General help

Who is online

Users browsing this forum: jointer and 1 guest