save connection info not working correctly

Here you will find help for frequently asked questions as well as for your specific question.

save connection info not working correctly

Postby dsheetz » 2017-09-19 17:09

I have installed and successfully connected using the current version of UVNC 1.2.1.6


while connected to the remote pc I access often I wanted to "save the connection info as" shown in the documentation using CTRL+ALT+F5

Image
it appears to save the file correctly but when I double click it I get connection errors:

"invalid VNC server specified" then gives connection syntax

Since VNC viewer created the VNC file I would think it to be correct but no joy. AM I missing something? How can I save a proper VNC file? Also if I manually create one what is the minimum syntax required ( I want it to ask for AD credentials when I click it , this works fine when manually connecting)
dsheetz
 
Posts: 1
Joined: 2017-09-19 16:46

Re: save connection info not working correctly

Postby Rudi De Vos » 2017-09-19 20:01

Save to file was only working for vnc passwd, not AD credentials.

But we added same extra software for it. It should also be in your install folder.
http://www.uvnc.eu/download/1210/UVNC_Launch.pdf

This use AES encryption to store the vnc info and allow to organise the connections.
Give it a try

Some essential part is missing in the doc...
1° copy UVNC_Launch.exe to some read/write folder
2° create a subfolder called "vnc" in that folder
3° copy your save .vnc file in the "vnc" subfolder
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5442
Joined: 2004-04-23 10:21


Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 2 guests