periodic black screens during VNC session [solved]

Here you will find help for frequently asked questions as well as for your specific question.

periodic black screens during VNC session [solved]

Postby Chaka » 2018-02-03 20:06

Hi folks,

quiet some time I have a problem with periodic black screens during VNC sessions. Means I connect to a computer running winvnc as service to remotely controll them. After some seconds or minutes (it differs) the screen inside vncviewer gets black approx for 2 seconds. After that the screen comes back and everything is fine. After some seconds or minutes the procedure goes again and again. For productive work this black screen hiccups are annoying. Has anyone a clue or hint how I could track this problem down? Maybe a problem with the mirror driver?

Some background info:
- Client-Side: vncviewer 64-Bit v1.2.16 (with older version same problem), running Win7 64-bit
- Server-Side: winvnc v1.2.1.6 running service (OS: Windows Server 2008 R2 Standard 64-bit)
- router port release for winvnc: 5900 TCP
some UltraVNC settings:
+ poll Full screen, system HookDll, (schook64.dll v1.0.0.2)
+ Mirror Driver: driver found, ist not 1.00.22, 1.00.23 driver Active access ok
+ Low Accuray (CPU 40%)
+ accept socket connections
+ SecureVNCPlugin64.dsm v2.4.0.0

Thanks for your help in advance.


Edit: Problem solved :idea: . Black screen did come from bad format and encoding settings. UltraVNC Viewer with "Auto select best settings" worked wrong and had haved set ZRLE. Now I use manually "Tight" together with "tight compression = 8" and "jpeg (Tight) Quality = 1". Black screens are gone now.
Chaka
8
8
 
Posts: 21
Joined: 2014-04-11 18:01

Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 5 guests