Writing protocol version error when runing viewer

Here you will find help for frequently asked questions as well as for your specific question.

Writing protocol version error when runing viewer

Postby chang21 » 2018-03-07 20:02

Hi

well , i have the next error when i wnat conect to serve of a client : Accept Conection()
Writing protocol version error.

Can someone help me and explain to me why this is?

ultravnc v1.2.1.7
viewer v1.2.1.7
server v1.2.1.7
repeater v1300

Thanks!
chang21
8
8
 
Posts: 9
Joined: 2018-01-29 20:28

Re: Writing protocol version error when runing viewer

Postby chang21 » 2018-03-22 13:17

I found the answer of supercoe for many years ago this is:

When InstantSupport or ChunkViewer is run it opens a connection to the repeater just to check it's existence, when it does this you will see "Writing protocol version error".

regards!
chang21
8
8
 
Posts: 9
Joined: 2018-01-29 20:28


Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 3 guests