Why can not I connect to the client in the service mode?

Here you will find help for frequently asked questions as well as for your specific question.

Why can not I connect to the client in the service mode?

Postby deminart » 2018-05-17 13:24

Hello, I'm sorry for my English.

Tell me please, can anyone come across ... Noticed a few problems, one of the nicknames is directly critical ...
 
1. Why can not I connect to the client in the service mode? I have a window asking for authorization, the client has silence ... All the configs are transmitted correctly, in the application settings I see it all, the service is started. Such a feeling that the service does not cling to the settings.

upd. Partially removed the connection issue, tried the standard installer from the site, it connects ... But, for some reason, the settings are not transferred to the service
 
Those. connects as is, in RDP mode, without my settings that are specified in ultravnc.ini. As soon as I stop the service, and I run the silver (winvnc) as an application, everything works fine ...
 
2. When connecting, if you start the application, the control panel, and anything that requires elevated privileges, the window becomes inactive, i.e. I see everything and I can not do anything ... I still see the problem only on Windows 10, I have not yet tested it on others.
 
upd. Found. As far as I understand, UAC only works when the application is running in the service mode ... I'll be testing.
 
3. If you do not do anything for a while, the connection is broken.
 
upd. For this, I understand, responds to the setting "interval of checking activity" I will test.
deminart
 
Posts: 2
Joined: 2018-05-17 13:16

Return to General help

Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron