Netstat Port 5900 not Listening

Here you will find help for frequently asked questions as well as for your specific question.

Netstat Port 5900 not Listening

Postby craigj00 » 2018-08-06 22:46

I have suddenly started having troubles connecting and have discovered that after performing a 'netstat' command, port '5900' is not listening. Only when I re-boot does the port start listening again and I can connect. But, then after some time (unknown amount) the port stops listening and no connectivity until the next re-boot. Any help?
craigj00
 
Posts: 2
Joined: 2018-08-06 22:42

Re: Netstat Port 5900 not Listening

Postby Rudi De Vos » 2018-08-07 19:43

Is winvnc still running ?
does a service restart makes to port back available
net stop uvnc_service
net start uvnc_service

Any security software that detect vnc and lock.


You Always can try the latest version 1.2.2.2
viewtopic.php?f=72&t=34021

You never know if there is something wrong in the older versions, we didn't got ny other reports like this., but you never know
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5739
Joined: 2004-04-23 10:21

Re: Netstat Port 5900 not Listening

Postby craigj00 » 2018-08-13 21:57

Thanks for replying.

Stopping and restarting the service does not affect the problem. I have updated to 1.2.2.2, the latest and greatest and still the problem persists. Turning the Windows firewall off and on again does nothing either.
craigj00
 
Posts: 2
Joined: 2018-08-06 22:42



Return to General help

Who is online

Users browsing this forum: No registered users and 3 guests

cron