UltraVNC no longer working after switch upgrade?

Here you will find help for frequently asked questions as well as for your specific question.

UltraVNC no longer working after switch upgrade?

Postby Norm@Home » 2018-09-10 14:50

I have had UltraVNC installed (custom ports forwarded on the router) and working for years at one of my customers to give me access to several computers on site. Yesterday I replaces three older 10/100 switches with a used Cisco Catalyst C3750G-48TS 48 port gigabit switch. Everything appeared to be working correctly as the email server and every other workstation has internet access and network access to shared folders. However remote and local UltraVNC connectivity is no longer working at all; I was not able to get on remotely from my office and I had someone on site install Teamviewer on the mail server and I verified that the router is still correctly configured for the port forwarding; UltraVNC is running and still set for the correct port and the firewall is off. Also while attached to the mail server with Teamviewer I tried connecting to several other computers on the local network that have UltraVNC installed; I know they're on because I can ping them but I keep getting failed to connect every time. I've tried to telnet to them on port 5900 and I get "Connect failed".

This really puzzles me as I've never seen a switch that blocked any kind of traffic on the network; if I ever wanted to do something like that it would always be through rules on the router. I know this is a managed router and I'll have to go back with my notebook to check the switches settings through the console but has anyone seen anything like this?
Norm@Home
8
8
 
Posts: 10
Joined: 2010-04-15 03:00
Location: New Jersey, USA

Return to General help

Who is online

Users browsing this forum: Google [Bot] and 4 guests