PortNumber

Here you will find help for frequently asked questions as well as for your specific question.

PortNumber

Postby penguintux » 2004-05-07 12:32

I changed the Port Number to 5902 using an account of administrator. When I logout that user, the port the viewer connect to the server change back to 5900, how can I avoid this problem?
penguintux
 

Postby Rudi De Vos » 2004-05-07 12:42

Check FAQ

It works when user is logged on...but not as service
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 4239
Joined: 2004-04-23 10:21

PortNumber

Postby Polet » 2004-05-07 12:53

In the case you want to have the same setting for all users it's necessary to:
    1. install and run Ultr@VNC as a service
    2. use Default settings (winvnc.exe -defaultsettings) instead of User settings (winvnc.exe -settings)

Sergiy

P.S. Look also here Sending CTRL-ALT-DEL to the server does not work. Why ? and here It works when user is logged on...but not as service
Polet
Friend of UVNC
Friend of UVNC
 
Posts: 11
Joined: 2004-05-03 10:03

How long does <winvnc.exe -defaultsettings> last?

Postby louk » 2004-05-10 09:04

When this <winvnc.exe -defaultsettings> command is executed, does it after that never use UserSettings again (until may be <winvnc.exe -usersettings>) or just for the next operations till next reboot and then it depends again on which user is logged on?

louk
louk
 
Posts: 6
Joined: 2004-05-10 08:26
Location: RT Germany


Return to General help

Who is online

Users browsing this forum: Bing [Bot] and 2 guests