PCHW stucks at "start encryption waiting server"

PCHW stucks at "start encryption waiting server"

Postby elnin0 » 2008-05-16 21:15

Hi Everybody,

i've just installed PCHW on my PC, created a test server using repeater01.ultravnc.info.

Every time i start the server and try to connect with the viewer it stucks after saying ""start encryption waiting server".

alias, password, ID, ports of the Repeater are set to proper values and were changed a few times to test.

Repeater Down? Vista Problem?

Thanks
elnin0

edit: if i turn on debug mode it displays this:
fh is 3
Start repeater01.ultravnc.info [myID] 0 5912
---Das Handle ist ungültig (en: invalid handle)
Start Repeater connection to repeater01.ultravnc.info on port 5912
--- Der Vorgang wurde erfolgreich beendet (en: task/operation completed succesfully)
Last edited by elnin0 on 2008-05-16 21:20, edited 1 time in total.
elnin0
 
Posts: 2
Joined: 2008-05-16 21:10

Re: PCHW stucks at "start encryption waiting server&quo

Postby redge » 2008-05-17 09:55

port 5912 is for direct connection with the repeater helper but don't use ID
while you use ID number, 2 ports required

try another server: vserver.homeftp.org
port: 5500 (server)
port 5900 (viewer)
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: PCHW stucks at "start encryption waiting server&quo

Postby elnin0 » 2008-05-17 11:04

Thx a lot, now everything is working fine.
elnin0
 
Posts: 2
Joined: 2008-05-16 21:10


Return to PcHelpWare

Who is online

Users browsing this forum: No registered users and 2 guests