Repeaters

Repeaters

Postby jtannenba » 2010-11-04 05:14

Has the public repeater at vserver.homeftp.org been turned off? I get 'failed to connect' errors. Direct connection on local lan work fine.
If it has been turned off, is there another that can be used?
jtannenba
8
8
 
Posts: 9
Joined: 2008-06-23 17:23

Re: Repeaters

Postby redge » 2010-11-08 22:11

website still work

if still fail...
replacecement of repeater with same default port viewer 5900 and server 5500
still only live
repeater03.ultravnc.info or easy swiss.ultravnc.info
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Repeaters

Postby jtannenba » 2010-11-09 00:45

Thank you. Both of those work ok. I was using vserver.homeftp.org successfully for a long time and it just stopped working.

Joe
jtannenba
8
8
 
Posts: 9
Joined: 2008-06-23 17:23

Re: Repeaters

Postby redge » 2010-11-09 21:57

vserver.homeftp.org port 5500 and 5900 are online
repeater was restarted.
verifed OK at 9 november 2010 22:50
Last edited by redge on 2010-11-09 21:58, edited 1 time in total.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Repeaters

Postby jtannenba » 2010-11-10 01:39

Yep! working for me now too. Thanks.
jtannenba
8
8
 
Posts: 9
Joined: 2008-06-23 17:23


Return to PcHelpWare

Who is online

Users browsing this forum: No registered users and 4 guests