New and Having Issues

New and Having Issues

Postby mablake184 » 2010-11-16 19:48

Hello Forum!
I am spam new to this software and I am having problems. I have attempted to set up a direct connection between a couple of computers. I have downloaded the manual from here http://www.bevingtontechnologies.com/ww ... bystep.doc
I have followed step by step and attempted to create my server. When I press the 'create server' button I get the error "failed to Set dynalias" I press 'ok'. Then it says "failed to find external IP address". I hit 'ok' and then enter in my ip address that I have gotten from whatismyip.com. I then answer the user does not need to enter in a password and press 'ok' when it gives me the command line syntax box. I then overwrite the existing text document helpdesk.txt under %remote\server_res. with a new one.
Under %remote\connections test.phw is created. However I do not see anything under "my servers".
At thsi point if I press "start" in the lower right hand corner it just says "bind failed"

Any help would be greatly appreciated!
Thanks!!
mablake184
 
Posts: 1
Joined: 2010-11-16 19:34

Re: New and Having Issues

Postby transambird_2000 » 2010-12-02 21:43

What OS are you running?

Do you have the folder PChelpware folder open when you hit create?

Try downloading a new zip file and starting over.

If using Win 7 or Vista mark pchelpware viewer Privilege level to "Run this program as an administrator" under the properties compatibility tab
transambird_2000
8
8
 
Posts: 27
Joined: 2009-03-23 12:55


Return to PcHelpWare

Who is online

Users browsing this forum: No registered users and 1 guest