File transfer problem with UltraVNC 1.0.2

File transfer problem with UltraVNC 1.0.2

Postby emoore » 2010-11-02 16:59

I am troubleshooting a problem with the file transfer feature of UltraVNC 1.0.2. The transfer is between two computers running Windows XP Professional SP2, each running the same version of UltraVNC. File transfers for single files between the remote computer and local computer are successful. However, when attempting to transfer a folder with files and subfolders, the transfer begins but activity occurs. The status bar in the file transfer window forever reads:

Starting Transfer Receiving 1 File(s)/Folder(s) from Remote Machine

The only way to cancel is to force quit the VNC session.

Even for a folder containing a few kilobytes of files, the transfer will hang. The only work around is to zip the entire folder, transfer the zip file, and then decompress the files on the local computer.

Restarting either the remote or local computer has not fixed the problem. I can also duplicate the problem with a different local computer with version 1.0.2. The remote computer is in our DMZ, but the firewall doesn't appear to be an issue, as we can transfer individual files.

I would appreciate any suggestions as to how we can fix the problem. We have standardized on version 1.0.2, but may consider upgrading to a newer version if that is known to fix this problem.
emoore
 
Posts: 1
Joined: 2010-11-01 20:46

Re: File transfer problem with UltraVNC 1.0.2

Postby redge » 2010-11-13 00:38

is time to upgrade to 1.0.9.3 or higher
topic #26860
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva


Return to Older

Who is online

Users browsing this forum: No registered users and 1 guest