cannot connect to mac osx 5..get incompatible version error

cannot connect to mac osx 5..get incompatible version error

Postby taurustech » 2011-12-13 17:09

Hello all,

i am not able to connect to mac computers running osx 5. i get an error "incompatible version". i am running 1.0.6.4. any ideas?

taurustech
taurustech
 
Posts: 1
Joined: 2011-12-13 17:05

Re: cannot connect to mac osx 5..get incompatible version er

Postby B » 2011-12-13 17:22

That makes no sense to me. First, what do you mean by "Mac OSX 5". Second, what VNC server is running on the Macs? Third, why are you using such an old version of UltraVNC?

Please be aware that Apple broke VNC compatibility with its 10.7 Lion release (if that's what you were talking about) -- very few VNC programs are compatible with the supposed native VNC server support.
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05


Return to 1.0.6.X

Who is online

Users browsing this forum: No registered users and 1 guest

cron