on Windows Server 2008 Enterprise Edition very slow on Windows Server 2008 Enterprise Edition very slow

Postby ms007 » 2009-11-06 13:35

1) (Minor issue): The 64bit setup and the zip-file do not contain the drivers. They are only in the resp. 32bit versions of setup and zip. Nevertheless the 64bit setup tries to install the driver from its subdirectory and, of course, complains about missing driver files.

2) A really big issue: The 64bit server tremendously throttles the 2008 EE. Even local clicking takes significantly more time until reaction on the screen. But clicking in the viewer (no matter whether 1.0.5.x or 1.0.6.x or, each in 32bit and 64bit) takes about 20 to 30 seconds for any reaction even to a single click. Really unusable.

I also tried to get the driver running on this 2008 EE machine. Install of 1.00.22 seemed to work. But when connecting to this server (running as a service) always shows up "1.00.22 driver not active". Yes, I did a reboot of the server before connecting vncviewer, no plugins used.

To me it seems to be an issue around the driver. Trying to reach this machine with rdp (or other network services) is no problem at all. So there shouldn't be any issue with regard to network or firewall.

I also tried the 64bit server on a vista 64bit machine. Everything is fine: driver comes up when connected, immediately reacting, ... great!
By the way: Thanks a lot for your really GREAT job in offering this software for free to the community.
Last edited by ms007 on 2009-11-06 13:38, edited 1 time in total.
Posts: 5
Joined: 2009-07-14 17:28

Return to 1.0.8.X (stable)

Who is online

Users browsing this forum: No registered users and 2 guests