Installing on Windows Me

Installing on Windows Me

Postby surffreak » 2009-11-15 19:40

Hello all,

as you can read in the headline, I've gotta problem with my old computer running with Windows Millenium Edition.
On the homepage it's said, that UltraVNC 1.0.8.0 works on Windows ME, but when I try to start the setup, there's an error like:

'You need Windows NT version 5.0.2195 or higher'

Can anyone help me here?
Thank you ;)
surffreak
 
Posts: 2
Joined: 2009-11-15 19:27

Re: Installing on Windows Me

Postby redge » 2009-11-15 22:14

is a mistake of web site
no help except back to previous release 1.0.2.x last release compatible with old OS windows 9x/NT4/ME

You need Windows NT version 5.0.2195 or higher'
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Installing on Windows Me

Postby surffreak » 2009-11-16 12:03

Hmm okay..

So if there's no other way to install 1.0.8.0 on ME, I have to use 1.0.2.0, right?
And now another question.. Is it possible to use 102 on the Computer with ME and 108 on my Vista to connect them? Is this compatible?

Thanks
surffreak
 
Posts: 2
Joined: 2009-11-15 19:27

Re: Installing on Windows Me

Postby redge » 2009-11-16 21:39

> So if there's no other way to install 1.0.8.0 on ME, I have to use 1.0.2.0, right?

yes


> Is it possible to use 102 on the Computer with ME and 108 on my Vista to connect them? Is this compatible?

Should be, since i won't have Millenium, I can't confirm for sure but must be careful if you use dsmplugin encryption, need to use same release of dsmplugin both side.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: Installing on Windows Me

Postby Rudi De Vos » 2009-11-16 22:26

You can manual try to copy 108 winvnc on the ME PC, but i expect it to crash.

The installation on ME is just one exe that is auto started via the start folder. ( no service exist on ME)
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5485
Joined: 2004-04-23 10:21


Return to 1.0.8.X (stable)

Who is online

Users browsing this forum: No registered users and 2 guests