UltraVNC hangs or freezes

UltraVNC hangs or freezes

Postby darklord12 » 2011-03-16 20:49

We're currently using version with authentication and encryption enabled. Sometimes when we tried to remote a PC, it would say "negotiating protocol" and sit there for forever instead of the 30 seconds as we specified in the ini setting file for user acceptance.

There are also many times when we tried to remote to an PC and was able to log in however while windows was trying to load the profile, the screen would completely freeze and we are unable to vnc back again - can't even ping the PC either, but end user reports that they still see the PC loading the profile on their end. When we run into both of these issue, we have to end up restart the PC. In the latter case since we can't even ping the PC, we have to ask the end user to restart the PC in order for it to work again. Is there a fix for this issue?
Posts: 5
Joined: 2011-01-12 21:29

Re: UltraVNC hangs or freezes

Postby B » 2011-03-17 00:31

Well, obviously newer 1.0.9.x versions have been released and are under development, but I have had better luck personally with TightVNC and LogMeIn. I suggest you use LogMeIn or another free commercial service simultaneously with your chosen VNC for exactly this kind of reason.
Posts: 2347
Joined: 2009-09-09 14:05

Return to 1.0.8.X (stable)

Who is online

Users browsing this forum: No registered users and 2 guests