Postby kabbott » 2011-04-05 16:04


Sorry to beat a dead horse but I just cant get this to work.

We have 2 Win7-64 bit machines that we need to be able to remotely log these machines back in if they crash.

Unaware of the problem, the first time one of the PCs crashed, I tried to log it back in and, of course CAD button from VNC didnt work.

I started looking on the web and found a post that said you needed to enable SAS in local policy so I did that on one of the machines. Then I launched VNCviewer from a 32-bit xp client and attempted to log in to the Win7 machine - still no CAD.

I found another post that says you have to drop CAD.exe and SChook.dll into the VNC folder. I did so on the Win7 (server) machine and tried to log into it again from the XP-32bit viewer - still no luck

The problem is I cant find any cohesive information for attacking the problem: just bits an pieces. Can anyone provide step by step instructions for solving this problem.

Both the viewer and the server are running Any help would be appreciated.
Posts: 1
Joined: 2011-04-05 15:04

Re: WIN7-64 CAD

Postby B » 2011-04-05 16:18

First, it helps to be running as a service. Second, it helps if UAC is turned ON (I know, ridiculous, blame Microsoft). Third, the new 1.0.9.x versions supposedly do away with the need for CAD.EXE but I haven't tested them yet.

For 1.0.8.x (which I still use) I had to get a special recompilation from ColtB45 from CAD solution with UAC off

I know it's not the definitive how-to you requested but I hope this helps.
Posts: 2347
Joined: 2009-09-09 14:05

Return to 1.0.8.X (stable)

Who is online

Users browsing this forum: No registered users and 3 guests