Unable to compile Chunk with latest 1.1.9 server bin

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

Unable to compile Chunk with latest 1.1.9 server bin

Postby tbran6 » 2013-12-14 19:52

Maybe a known issue. Has anyone had success with compiling ChunkVNC with the latest 1.1.9 bin winvnc.exe file? I've tried with a fresh reload of Chunk with no customization except dropping in the 1.1.9 bin files. I have a password set, and tried the default password, but the compiler reports I have no password set, when in fact I do. I tried on three different PCs, same error. However, I can compile with just the 1.1.9 bin viewer, it only fails on 1.1.9 winvnc.exe server.

The exact message:
Warning: running WinVNC without setting a password is a dangerous security risk. Until you set a password, WinVNC will not accept incoming connections"
tbran6
20
20
 
Posts: 32
Joined: 2009-03-12 23:33

Re: Unable to compile Chunk with latest 1.1.9 server bin

Postby tbran6 » 2013-12-14 22:06

UPDATE: the latest 1.1.9 server bin works with Ratt's Fork.
tbran6
20
20
 
Posts: 32
Joined: 2009-03-12 23:33

Unable to compile Chunk with latest 1 1 9 server bin

Postby EdwardPen » 2019-03-23 22:17

I believe it has to do with the viewer itself. With the Chunkvnc viewer I am unable to select some things, like the ip4 settings infact it drops connection, but if I issue a command using another viewer and attach to it I am able to do everything. I downloaded a single file, vncviewer.exe, and from a commandline typed in vncviewer -dsmplugin -proxy x.x.x.x::5901 ID:chunk ID and it connected and had no problems. I only have issues with the chunkvnc viewer. Using the latest Chunk VN. PCs having issues are Win7 only. XP works fine.
User avatar
EdwardPen
 
Posts: 1
Joined: 2019-03-15 23:41
Location: Zimbabwe


Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 2 guests

cron