server seems to work only on port 443

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

server seems to work only on port 443

Postby RMM » 2011-12-13 15:51

I used the windows repeater, and first I tried to set the server port to 5500 instead of 443. and compiled everything
I didn't manage to get the server (instantview.exe) to connect properly. (Compiled several times.)
It seems to find the repeater, but then it just opens the config screen of the vnc server. When I close this one it opens and opens it again.
After trying out for a while, I set the repeater back to the port 443 (for the server) and compiled everything newly.
And on this port everything is working.
For testing purpose I installed the repeater on the same computer as I started the instantview.exe from. But I don't think that should be the problem since it worked wi
I'd really like to use an other port than 443 since we already use this one for other purposes....

I'm not sure if it's related, but first I wanted to use the linux repeater (ultravnc_repeater.pl). This one also didn't work, It always logged the message:
Code: Select all
Tue Dec 13 15:23:59 2011: new vnc server connecting.
Tue Dec 13 15:23:59 2011: ultravnc_repeater: read error: Die Verbindung wurde vom Kommunikationspartner zurückgesetzt

(The text after read error should mean something like: The connection has been reseted by the peer)
And then the instant viewer reacted the same as descriped above, opening the configuration screen...
I couldn't try it out with port 443 with the linux repeater since this one is already in use at the only linux server I can use here right now..

anybody has an idea what could be the problem?
RMM
 
Posts: 1
Joined: 2011-12-13 15:31

Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 3 guests

cron