Mouse & Keyboard stop working once you hit Services, etc etc

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

Re: Mouse & Keyboard stop working once you hit Services, etc

Postby m.tiggelaar » 2011-12-16 17:15

Yes you did.. and in the version i recoded (code shown above) AFTER having the issue of locked mouse --> has disable UAC back in there ;)

However the original version i used (with just edited height in logo + main screen) did not show the red box.(not for my clients!)
and ofcourse not for me (it's not supposed to do that to start with).

This means it's either the height edits that screwed something up OR its something the client pc's i tested it on have in common.
From your own expirience it shows it happines more often.. this leads me to believe it's to do with something ALL client pc's have in common..
(as a trouble shooter you should follow this kind of logic right? :P)

Now first thing that pops into my mind.. ALL pc's where x64 win 7
(which i guess is worth checking out.. unless you already tested that part).
If you want to digg deeper i can give you a full list and tests / logs of what exactly is on which pc - disabled and enabled features - When it stops working.
but like i mentioned above.. this effort - i don't really care to do unless it's "welcomed" sorta speak .. (so dropping this topic is also an option as in the end i solved it for my self by adding the UAC code that fits my need).
m.tiggelaar
8
8
 
Posts: 15
Joined: 2011-12-14 13:50

Re: Mouse & Keyboard stop working once you hit Services, etc

Postby B » 2011-12-17 03:10

(No one was bashing your name, m.tiggelaar. I understand you had the both-sides-unresponsive issue repeatedly, whereas supercoe only saw it once in a while. And I said that was the only problem remaining. I was actually APOLOGIZING for incorrectly stating that the viewer side message needed textual description, when in fact it already had it.)
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Mouse & Keyboard stop working once you hit Services, etc

Postby m.tiggelaar » 2011-12-17 04:59

Oh.. i'm sorry i mis interperted that sentance then (as i saw it as a sarcastic remark ;))
Right.. I did replicate the issue on a original ChunkVNC program (non edited code).

I feel a strong suspicion towards the x64 bit.
Can any of you confirm this? (the instantsupport.exe on a x64 bit win 7 with UAC enabled).

Go to Control panel - Administrative tools - Services
it gives me a 100% score of getting stuck with the mouse and no message on either side.
This time it was tested on a pc outside the domain (no GPO's) and with only Microsoft Security Essentials enabled.
m.tiggelaar
8
8
 
Posts: 15
Joined: 2011-12-14 13:50

Previous

Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 5 guests

cron