Repeater Losses installed as a service clients

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

Repeater Losses installed as a service clients

Postby steve7 » 2012-06-13 08:47

Hi All

I've been using Chunk for a while with the UVNC web repeater, very successfully i might add. I've recently started installing the support end as a service on some servers. All seems fine for around a day then they disappear and i loose access to the PC. I still have RDP access to these servers but wandered if there was any way of strengthening the tie between the end PC and the repeater. All servers are either 2008 or 2003 with the repaeter on a VM 2008. I've tried the supplied repeater and various others including the pearl on a centos, seem to get the same issue. Is it with the client side or with the repeater this could be happening?
steve7
 
Posts: 3
Joined: 2012-06-13 08:37

Re: Repeater Losses installed as a service clients

Postby supercoe » 2012-06-13 19:30

Sadly this is a problem that I've been dealing with since the inception of the program. :(
It seems to be the UltraVNC server integrated inside of InstantSupport.exe that basically gives up after a period of time.

The only way I've come up with getting around this would be to have InstantSupport running as a service as well and only start the UltraVNC server when it's asked.

In the mean time I've been suggesting to people to not leave the service installed as a permanent remove solution.

This software is in dire need of an update but time is not something I have a lot of lately.
If you feel up to the task simply replacing the SRC\InstantSupport_Files\winvnc.exe with a newer version and recompiling might do the trick.

Glad to see it seems to work well for you otherwise! :)
http://www.chunkvnc.com - ChunkVNC - Free PC Remote control with the Open Source UltraVNC wrapper InstantSupport!
User avatar
supercoe
Super-Mod
Super-Mod
 
Posts: 1735
Joined: 2009-07-20 21:27
Location: Walker, MN

Re: Repeater Losses installed as a service clients

Postby steve7 » 2012-06-14 09:12

Thanks Supercue, i'll have a play and thanks for the response otherwise i'd be re installing, changing, trying etc for months

Steve
steve7
 
Posts: 3
Joined: 2012-06-13 08:37

Re: Repeater Losses installed as a service clients

Postby JonD » 2012-06-15 00:48

May I suggest a solution that has worked quite well for me...

Simply set a scheduled timer activated once or twice a day that stops and then starts the uvnc service. Typically I've found once a day adequate and usually pick some time just before start of business hours.

JonD
JonD
40
40
 
Posts: 121
Joined: 2006-12-24 16:46
Location: Canada

Re: Repeater Losses installed as a service clients

Postby supercoe » 2012-06-15 13:14

Good thinking Jon, I like this work around. :)
http://www.chunkvnc.com - ChunkVNC - Free PC Remote control with the Open Source UltraVNC wrapper InstantSupport!
User avatar
supercoe
Super-Mod
Super-Mod
 
Posts: 1735
Joined: 2009-07-20 21:27
Location: Walker, MN


Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 4 guests