New install/setup

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

New install/setup

Postby BluegrassIT » 2013-10-22 15:05

I am confused and having some issues getting the ChunkVNC solution to work, correctly.

I have installed and successfully compiled the remote server tools. However, when running the 'InstantSupport' executable, the repeater does not report the new server addition. Though I have tested the port forwarding with the website documented in the installation document, the repeater is showing 'Reading Proxy settings erro"

What have I done wrong? I have had to change from port 443 to 5900, as there there is already an https service on this Windows 2008 server.

Thanks,
BluegrassIT
 
Posts: 1
Joined: 2013-10-22 14:56

Re: New install/setup

Postby supercoe » 2013-10-22 20:00

Can you see the Viewer connecting to the repeater if you try a made up ID number like 555555?

Try recompiling with a server port of 5500 as 5900 is usually a viewer port, maybe there is a bug in UltraVNC that isn't allowing you to use that port for the server?

Keep in mind that you will loose HTTP Proxy support since you can not use port 443.

Good luck! Keep me posted on what happens.
http://www.chunkvnc.com - ChunkVNC - Free PC Remote control with the Open Source UltraVNC wrapper InstantSupport!
User avatar
supercoe
Super-Mod
Super-Mod
 
Posts: 1735
Joined: 2009-07-20 21:27
Location: Walker, MN


Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 2 guests

cron