Server running as application

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

Server running as application

Postby Znida » 2013-12-12 09:01

Hi,

when I set ChunkVNC to service and after a Windows restart I can't connect anymore, I get an error " The Server running as Application" and after this error I cannot reconnect no more. All is left is to call the customer to tell them to run that shortcut on the desktop and rerun user support, but now without elevated privileges.

I tried extracting the latest winvnc.exe and viewer.exe and using them without any success.

This was working until some months ago, I guess some updates to Windows broke this?

Please help, I don't know what is going on. I have a test envirovment with Windows 7 x64 and XP so I can test all your suggestions. Thank you.
Znida
 
Posts: 5
Joined: 2012-01-04 16:02

Re: Server running as application

Postby Znida » 2013-12-12 10:02

Maybe got some idea what is going on: When I initiate restart on remote computer, when service is shutting down it makes another connection to repeater, just before it restarts the computer and the connection stays in repeater but cannot connect because computer was restarted.
If I try to connect right away it will display an error (normal, since computer is no longer connected).
If I do this BEFORE the remote computer reconnects then after restart it will work. But it i dont it will not clear the list i guess and wont reconnect anymore.

I hope you understood me :) still searching for permanent solution for this. Temporary solution is to try to reconnect immediately after initiating restart OR restarting the repeater to clear that ghost ID.
Znida
 
Posts: 5
Joined: 2012-01-04 16:02


Return to ChunkVNC

Who is online

Users browsing this forum: No registered users and 3 guests