Error while using compiler.exe wid new version of winvnc.exe

Simple, Free, Open Source UltraVNC Wrapper Supporting Windows and Mac OSX.

Error while using compiler.exe wid new version of winvnc.exe

Postby winman » 2013-12-17 14:44

I have installed ChunkVNC_3_3_1 . When i use compiler.exe and create exe files it gives error like

---------------------------
WinVNC Warning
---------------------------
WARNING : Running WinVNC without setting a password is a dangerous security risk!
Until you set a password, WinVNC will not accept incoming connections.
---------------------------
OK
---------------------------

I have replaced winvnc.exe of old version with latest version 1.1.9.6 in application path of ChunkVNC_3_3_1 . Why this error comes when compiling using comiler.exe. in compiler.exe i have filled WAN,viewer,server port and Instantsupport password properly while using compiler.exe.
So please help me
winman
8
8
 
Posts: 26
Joined: 2012-08-08 11:42

Return to ChunkVNC

Who is online

Users browsing this forum: Bing [Bot] and 1 guest