SC to current stable version listening

SC to current stable version listening

Postby jeppes » 2010-10-27 14:58

SC deployed on a Win 7 Ult 64bit being viewed on Win XP SP3 32bit. Besides slow, the cursor ghosts and then the viewer fails in error and completely stops. There seems to be some control over the SC client momentarily, however the screen never updates and then fails completely...
jeppes
 
Posts: 4
Joined: 2010-10-27 14:50
Location: SE

Re: SC to current stable version listening

Postby hughb » 2010-11-01 23:52

For me any version after 1.0.8.2 from 7 Dec 09 (as there were various "beta" or "intermediate" releases with the same version number) is either unstable or does not work well as a listener. This includes this "1.0.9.1 stable" release. Issues include

1) Will connect then hang or lose connection

2) Will not accept connection request. Get the dialog that there is a connection request and when click Yes nothing happens.

If we switch back to the "safe" 1.0.8.2 version all works fine.

This is on XP SP3.
Last edited by hughb on 2010-11-01 23:52, edited 1 time in total.
hughb
 
Posts: 5
Joined: 2004-07-12 09:00

Re: SC to current stable version listening

Postby jeppes » 2010-11-02 00:57

Yes agreed, x.8.2 works fine with XP P SP3 as listener and with other XP machines.... The problem lays with listening to Win 7 machines by XPPSP3 machines. Cursor ghosting, high lag time, and cascade failure of the listening side appl, even sends a MS error log file...
jeppes
 
Posts: 4
Joined: 2010-10-27 14:50
Location: SE

Re: SC to current stable version listening

Postby Rudi De Vos » 2010-11-02 08:42

What's the SC version you are using for testing ?
Plugin SC, viewer ?
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5274
Joined: 2004-04-23 10:21

Re: SC to current stable version listening

Postby jeppes » 2010-11-02 17:15

SC 20.3
jeppes
 
Posts: 4
Joined: 2010-10-27 14:50
Location: SE

Re: SC to current stable version listening

Postby Rudi De Vos » 2010-11-02 18:20

RC23 ? Version of 2005

http://www.uvnc.com:8080/downloads/sing ... loads.html

I only tested it with version 2009.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5274
Joined: 2004-04-23 10:21

Re: SC to current stable version listening

Postby jeppes » 2010-11-02 19:23

OKay, changed to 20.3 Aug 23 2009 build with no change, except now the listening machine locks up after a few seconds
jeppes
 
Posts: 4
Joined: 2010-10-27 14:50
Location: SE

Re: SC to current stable version listening

Postby Rudi De Vos » 2010-11-02 21:22

Server X64 win7
SC: Build aug 2009
viewer: 1.0.9.1

helpdesk.txt
[HOST]
Internet support
-connect localhost:5500 -noregistry

[HOST]
Internet support encryption
-plugin -connect localhost:5500 -noregistry

Viewer and server on same PC, with and without encryption.

Test 1) without encryption
Start vncviewer
The default and command line options merge, to be sure i always set
my option via the viewer and save it as default.
[v] save connection settings as default
press connect button ( this does the actual saving)
close vncviewer
start vcnviewer -listen
SC connect without a problem

Test 2) with encryption
extract via 7Zip plugin and key from sc.exe (MSRC4Plugin.dsm, rc4.key)
Or
open %TEMP% in iexplorer, the last created folder contain the
extracted files, copy plugin and key to folder of vncviewer

open vncviewer , set encryption, save[v], connect,close
vncviewer -listen
start sc and select "internet support encryption"
Al connect fine

Can't repeat it...

Please explain what you are doing... a "locks up" doesn't give a lot of info.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5274
Joined: 2004-04-23 10:21


Return to 1.0.9.1 (stable)

Who is online

Users browsing this forum: No registered users and 1 guest