Encryption plugin via command-line

Encryption plugin via command-line

Postby scorp » 2010-11-08 15:24

From a windows 7 x64 machine when I try executing the following:

vncviewer.exe a.myvnc.com:8888 /dsmplugin SecureVNCPlugin.dsm

using the 64-bit viewer I get an error of:
"The Plugin cannot be loaded
Please check its name integrity"

I tried a different plugin and I get the same error but it will work fine if there is no plugin used.

I used the 32-bit viewer it seems to work perfect with the plugin in the command. Does the 64-bit require a different formatting of the plugin for command line use?

Thanks
scorp
8
8
 
Posts: 17
Joined: 2005-03-09 04:18

Re: Encryption plugin via command-line

Postby Rudi De Vos » 2010-11-08 19:18

You can mix 32/64 servers/viewers.

But a 32bit app need a 32bit plugin, and 64bit for X64.
The x64 plugin has a different name (SecureVNCPlugin64.dsm)
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5485
Joined: 2004-04-23 10:21

Re: Encryption plugin via command-line

Postby scorp » 2010-11-09 16:00

Ah.. Cool.. I missed that one.
Thanks :)
scorp
8
8
 
Posts: 17
Joined: 2005-03-09 04:18


Return to 1.0.9.1 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests