Missing prog windows in Windows 7 64bit

Missing prog windows in Windows 7 64bit

Postby Meteosat » 2011-02-22 17:07

Hi,

I'm using UVNC on a Windows XP SP3 to look at a remote computer running Windows 7 64bit.

The problem is that certain programs - and certain panes within the display are not being sent to my viewing computer. E.g. I recently upgraded smartdefrag from 1.5 to version 2 and although it shows up fine on a monitor directly connected to the remote computer - looking at the desktop over UVNC - it is invisible when viewed on the XP machine - I can see all the icons and task bar - but the background screen is black rather than the standard Windows screen. 99% of the other progs are OK, but if I bring up an extra pane - e.g. a map on a satellite picture, the map is invisible over the link.

Any thoughts folks?

Cheers
Meteosat
 
Posts: 2
Joined: 2011-02-22 16:59

Re: Missing prog windows in Windows 7 64bit

Postby B » 2011-02-23 15:37

Try turning on "capture alpha blending" on the VNC server.
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05

Re: Missing prog windows in Windows 7 64bit

Postby Meteosat » 2011-02-23 15:58

B wrote:Try turning on "capture alpha blending" on the VNC server.


'You are the man'!! I am so grateful - at last I can see everything!

Many many thanks,

Cheers
Meteosat
 
Posts: 2
Joined: 2011-02-22 16:59

Re: Missing prog windows in Windows 7 64bit

Postby B » 2011-02-23 16:02

You're welcome.

Rudi, any reason this isn't on by default? The issue seems to come up a lot (re: MS Office, etc.).
B
Super-Mod
Super-Mod
 
Posts: 2347
Joined: 2009-09-09 14:05


Return to 1.0.9.5 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests