Unable to change connection options in viewer(listen mode)

Unable to change connection options in viewer(listen mode)

Postby bravefjz » 2011-04-08 10:38

Dear

I have two computers. The server side use the autoreconnect -connect command to connect the client. At the client side, I use run the ultravnc viewer(Listen Mode). The network speed is 100-200kbit/s and the response of the remote desktop is slow. So I want to change the true color mode to 64 colors. How can I do this?

Thank you!

Seems ok now.
Last edited by bravefjz on 2011-04-08 11:59, edited 1 time in total.
bravefjz
 
Posts: 1
Joined: 2011-04-08 10:27

Re: Unable to change connection options in viewer(listen mod

Postby jawz101 » 2011-05-04 17:49

I'm having the same problem in 1.0.9.5 and 1.0.9.6
I open a session, make changes and the option to save the connection options is grayed out when I right click on the title bar during the viewed session.

What did you do to get it to work?
jawz101
8
8
 
Posts: 10
Joined: 2010-10-14 21:03

Re: Unable to change connection options in viewer(listen mod

Postby redge » 2011-05-08 21:38

update the shortcut of your vncviewer -listen :-)
factory is auto mode.

vncviewer -noauto -64colors
override auto mode and force 64bit colors

or

vncviewer -config host.vnc -listen
it set all config from config file host.vnc and listening.
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva


Return to 1.0.9.5 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests