authentication rejected with SecureVNCPlugin.dsm on some PCs

authentication rejected with SecureVNCPlugin.dsm on some PCs

Postby darklord12 » 2011-04-19 03:28

I recently upgraded PCs in the enterprise to 1.0.9.6. On some of the PCs, I get the error message "authentication rejected" even though both the viewer and the server are set to use the same encryption plug-in SecureVNCPlugin.dsm. I tried to restart the service on the VNC server side and made sure that the dsm plugin is the same version but still get the same error message when trying to remote in. I tried to reinstall it too but doesn't help.
darklord12
 
Posts: 5
Joined: 2011-01-12 21:29

Re: authentication rejected with SecureVNCPlugin.dsm on some

Postby Rudi De Vos » 2011-04-19 10:24

All settings are in the ultravnc.ini, this is server independed.

You could try to copy a ultravnc.ini from a server that works to the
other.

Verify ( about box) that the servers are indeed 1096.
If version 1096 is installed at another place then the old version, the service could still reffer to the old location and start this version as service.
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5790
Joined: 2004-04-23 10:21


Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: No registered users and 2 guests

cron