winvnc.exe -install not working on XP?

winvnc.exe -install not working on XP?

Postby Dreamy » 2011-04-24 21:33

Hello,

Is installing uvnc_service working on windows XP? For me it's not. When I run winvnc.exe -install in windows 7, service correctly appears in services.msc, when I do the same in windows XP, nothing happens. What am I doing wrong?
User avatar
Dreamy
8
8
 
Posts: 23
Joined: 2010-10-01 18:02
Location: Slovakia - Bratislava

Re: winvnc.exe -install not working on XP?

Postby Dreamy » 2011-04-24 22:03

Okey I have tested it on a fresh install and it works fine. But can't figure out what is different on system where it doesn't work. winvnc.exe -install gives no output, how can I find what's wrong?
User avatar
Dreamy
8
8
 
Posts: 23
Joined: 2010-10-01 18:02
Location: Slovakia - Bratislava

Re: winvnc.exe -install not working on XP?

Postby redge » 2011-04-24 22:30

2 reasons:
* missing run as administrator (i don't think is your case, you know enough)
* the security bit block correct install service even experienced user fail this point at many time, need copy winvnc.exe and vncviewer file trough FAT32 for override this stupid security bit
UltraVNC 1.0.9.6.1 (built 20110518)
OS Win: xp home + vista business + 7 home
only experienced user, not developer
redge
Super-Mod
Super-Mod
 
Posts: 6815
Joined: 2004-07-03 17:05
Location: Switzerland - Geneva

Re: winvnc.exe -install not working on XP?

Postby Dreamy » 2011-04-24 23:00

I think I just found the reason: winvnc.exe -install cannot be run from C:\WINDOWS (thought I don't see any good reason why not).
User avatar
Dreamy
8
8
 
Posts: 23
Joined: 2010-10-01 18:02
Location: Slovakia - Bratislava


Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: No registered users and 6 guests