vncviewer.exe command line

vncviewer.exe command line

Postby RickM » 2011-05-05 15:38

When using the vncviewer.exe command line to connect to a remote computer .. " ie: vncviewer.exe testxpsp301 " the computer name in the box at the top right corner displays the last computer connected when just typing vncviewer.exe to launch the viewer connection console.

Example:
I type vncviewer.exe and the connection console opens. I type testxpsp302 in the VNC Server: field and then click connect.
In the top right corner is a box that displays TESTXPSP302.
I close the connection
I then type vncviewer.exe testxpsp301 and connect to TESTXPSP301 but in the top right corner box the display still shows TESTXPSP302 and not TESTXPSP301

This seems to happen on each of the last 3 versions I have tested.
RickM
 
Posts: 2
Joined: 2011-05-05 15:16

Re: vncviewer.exe command line

Postby Rudi De Vos » 2011-05-06 17:05

Right box is actual a list.
Position mouse in it, select and use cursor keys up/down to scroll in the list of last used servers.
Press the little buton on the left of it to make the connection...

I know, a list should have an arrow.... :D
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 5790
Joined: 2004-04-23 10:21

Re: vncviewer.exe command line

Postby RickM » 2011-05-06 18:13

Thanks... I see what you mean by it being a list... but it can be misleading when it displays a different name than the computer you connected to.

If you run "c:\Program Files\UltraVNC\vncviewer.exe" it launches the viewer console. You type the name of the computer you want to connect to. Authenticate.
The name in the list matches the name of the computer you connected to...

If you run ""C:\Program Files\UltraVNC\vncviewer.exe" testxpsp301 ... authenticate .. the name displayed in the list doesn't match the computer you typed.. which causes you to think you connected to the wrong computer.
It displays the last computer you connected to when you just ran "c:\Program Files\UltraVNC\vncviewer.exe"
It's like it didn't update the list.
RickM
 
Posts: 2
Joined: 2011-05-05 15:16


Return to 1.0.9.6 (stable)

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests